Nigeria : Opay Intermittent Downtime

Incident Report for Pay1st Incident

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 12:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2025 - 09:13 UTC

Investigating

We have observed an Intermittent downtime with Opay NG. We are currently working with our partner to resolve this as quickly as possible.

Sorry for any inconvenience caused.
Posted Jul 16, 2025 - 08:51 UTC
This incident affected: Wallet Payments (Opay Wallet).